Page 13 of 14

Posted: 27 Jul 2009, 13:04
by SamaT@R
Народ у меня варка версии 1.23.0.6352, как законектиться к серверу нашему??? по первому посту не конектиться, ошибку выдаёт когда запускаю w3l.ехе. Памагите.

Posted: 27 Jul 2009, 15:19
by lonhee

Posted: 27 Jul 2009, 17:51
by WE.IGE.Sky
на 1.23 ты если даже и зайдёшь то не сыграешь, сыграть можно только на 1.22

Posted: 30 Aug 2009, 13:42
by KaK_TaK?
Народ все кто хатят играть тут в DotA Allstars v6.62 тем придёца обновлять вар до версии 1.24b , если каму нада я магу залить универсальный патч и ладэр^^

Posted: 03 Sep 2009, 21:33
by KaK_TaK?
вот ссылку на файлы, их нада просте скопировать в папку с варом http://fx.snc.ru/dir/VoQQy/WAR3

Posted: 03 Oct 2009, 22:18
by Андрей
Помогите мне, пожалуйста, к серверу подключиться.
Всё сделал по инструкции и уже зашел в БатлНет, а поиграть немогу.
Поспрашивал там у игроков, говорят версию игры нужно 1.22.
А где её взять то такую... есть только 1.22а и 1.22b...
Сейчас у меня версия 1.24b.

Помогите разобраться.

Posted: 04 Oct 2009, 13:23
by WE.IGE.Sky
Играй на европе, ну а если не хочешь, то найди патч полный на ту версию например на 1.22 и пропатчи варку. Вроде должно пропатчиться.
1.22 это обрано говорят, буквы не пишут, должно и с А, и с Б играть.

Posted: 04 Oct 2009, 17:48
by Андрей
"WE.IGE.Sky" wrote:Играй на европе, ну а если не хочешь, то найди патч полный на ту версию например на 1.22 и пропатчи варку. Вроде должно пропатчиться.
1.22 это обрано говорят, буквы не пишут, должно и с А, и с Б играть.


Спасибо.
Сейчас попробую.

Добавлено через 2 часа 36 минут
Не получается у меня подключиться к БатлНет.
Пишет что сервер временно не работает.
Что делать?
Что с сервером?

Posted: 04 Oct 2009, 18:14
by Gordon01
блин, чел, я одмин... серв заброшен.
Подключатся должно с любой версии, а вот играть можно только народу с одинаковыми версиями.
Как бе рекомендую всех обновится.

Если бы серв был нужен кому-то и был посещаемым, то занимался бы им, а так...

Posted: 04 Oct 2009, 18:18
by Андрей
Нужно популяризировать сервер.
Если это возможно, конечно.

А что там с корсаковским сервером, не в курсе?

Posted: 04 Oct 2009, 19:57
by WE.IGE.Sky
Зачем тебе схалинские серваки?

Posted: 04 Oct 2009, 22:43
by Андрей
"WE.IGE.Sky" wrote:Зачем тебе схалинские серваки?


Нет, мне не принципиально.
Просто хочется поиграть по инету.
И по возможности с небольшими лагами.

Posted: 05 Oct 2009, 17:00
by Андрей
Спасибо.
Сейчас поиграю.

Posted: 04 Nov 2009, 23:36
by Gordon01
хотя я скучаю по тем временам:
выходки иманта, скифа.
Епонец паганый забанил, разбань горди, мама борщ сварила поэтому я ливанул.
/ann ПОШЛИ ВЫ ВСЕ НА***
Создавайте доту 6х6(это ваще олдфаги 3 летней давности тока помнят).
Заходит чувак с неизвестным ником, созданым позавчера, кричит "кто соло?", никто не отвечает, это продолжается минут 5 потмо он выходит.
Помню на лавочках собирались, ягу пили.
Потом старк пришёл организовывал турниры по доте.
Чемпы тоже жесть была.

На гарене, да классно, постоянно естьс кем играть, уровень тоже неплохой.
Но если бы у меня был выбор играть на сахалинском серваке или на материковском, я бы играл на сахе. Ибо веселее было, атмосфера была лучше, да и не играешь с серой массой, а с людьми, с которыми реально знаком.
Эх, жаль не вернуть те времена :(

Posted: 05 Nov 2009, 19:08
by Vender.
Кстати круто было ну

Posted: 05 Nov 2009, 23:59
by Gordon01
Собирались мы тоже классно, один новый год чего стоит )

Posted: 16 Nov 2009, 23:28
by Dimsakh
Народ, така проблема. У меня версия варки 1.22.0.6328. Скачал гэйтвэйэдитор лоадер, все как надо, поменял значки, захожу через w3l.exe, пробую конект баттлнэт и выдает ошибку, мол версия неправильна. Хотя раньше играл нормально, просто недавно винду снес и заново поставил, а всю инфу на жестком оставил. Помогите кто знает в чем проблема. Спасибо всем кто откликнулся

Posted: 06 Dec 2009, 19:41
by Star
Народ залейте плиз Варку в картами плиззз, или где скачать можно скачать обычную варку, только сах сервера

Важно

Posted: 13 Dec 2009, 18:19
by selektor
У меня 1.24 пач чё делать ???

Posted: 02 Jan 2010, 21:02
by voronetc
помогите обьясните как играть на сахалинском сервере ?? и какие проги надо у меня 1.24. пач

Posted: 13 Jun 2010, 20:43
by Dima777
у меня варка 1.21b будет играть??

Posted: 13 Jun 2010, 20:45
by ^^Toxic^^
на гарене должно :d