Драйвер для Ati Mobility HD 4330

Проблемы с железом

Moderator: XPe®t

Post Reply
РОМАН
Posts: 3
Joined: 04 Jul 2009, 16:24

Драйвер для Ati Mobility HD 4330

Post by РОМАН » 04 Oct 2009, 16:14

Народ нужен драйвер под Windows XP. Кто может выложити ссылочку

User avatar
ACidRayne
Posts: 3228
Joined: 07 Oct 2007, 13:32

Post by ACidRayne » 05 Oct 2009, 04:12

на офф сайте такой карты нет
http://support.amd.com/us/gpudownload/Pages/index.aspx

User avatar
Д0брячок
Posts: 214
Joined: 19 Oct 2006, 18:52

hd 4330

Post by Д0брячок » 05 Oct 2009, 22:52

модель ноутбука? тут для Делл вероятно подойдет и твоему.

Либо, берешь любой каталист для обычных видеокарт и с помощью этой утилиты превращаешь этот драйвер в ноутбучный.
Veni, vidi, Vista - пришел, увидел, поломалось
 ! Warning
The signature picture extension is not installed.

shvak
Posts: 44
Joined: 22 Aug 2007, 03:53

Post by shvak » 13 Oct 2009, 17:06

Добрый Андрей, подскажи а вот этот как для всех или нет VGA_ATI_Mobility_Radeon_Service_Purpose_only_v.8422_XP.zip весит 134, не шарю вообще, короче для х1700 подойдет или нет

User avatar
Д0брячок
Posts: 214
Joined: 19 Oct 2006, 18:52

Post by Д0брячок » 14 Oct 2009, 01:20

:) Макс, не подойдет, этот драйвер для:
* ATI Mobility Radeon HD 2300
* ATI Mobility Radeon HD 2400
* ATI Mobility Radeon HD 2400 XT
* ATI Mobility Radeon HD 2600
* ATI Mobility Radeon X2500
* ATI Radeon X1270
* ATI Radeon Xpress 1250

у тебя asus f3jp ? в общем не важно, вот тут драйвер Для Х1700 42Мб - ATI Mobility Radeon Catalyst 9.9 for Windows XP/Vista/7 32Bit - это обычный свежий каталист, но переделанный программой Mobility Modder.NET в ноутбучный вариант. Подходит для ATI MOBILITY RADEON HD 4***, HD 3***, HD 2***, X***, X1*** и т.д. Я не качал его за ненадобностью, но когда-то сам переделывал той программой из каталиста в мобильный вариант драйвера для х1600хт и все работало без проблем.
Last edited by Д0брячок on 14 Oct 2009, 01:45, edited 1 time in total.
Veni, vidi, Vista - пришел, увидел, поломалось
 ! Warning
The signature picture extension is not installed.

Post Reply