Проблема с запуском версии 4.09

Все об игре ИЛ-2 Штурмовик

Moderator: HUNT

Post Reply
matrak
Posts: 21
Joined: 15 Oct 2010, 22:44

Проблема с запуском версии 4.09

Post by matrak » 13 Nov 2010, 14:15

Установил скачаную с торрента платину. Пропатчил 4.08 - запустил. Пропатчил 4.09 (самораспаковывающийся, папка определяется автоматически, даже если меняешь назначение, все равно ставит в Ил 2 46), результат - не запускается. Кто подскажет - что за фига?

User avatar
bashka
Posts: 158
Joined: 19 Aug 2007, 16:01

Post by bashka » 13 Nov 2010, 22:08

попробуй скачать с другого источника 4.09, может быть файл косячный

matrak
Posts: 21
Joined: 15 Oct 2010, 22:44

Post by matrak » 17 Nov 2010, 23:21

Запустил, файл в 4.09 sndessy.dll не давал запустиься - заменил на вариант из предыдущей версии.

User avatar
Diezel70
Posts: 409
Joined: 20 Jul 2006, 11:20

Post by Diezel70 » 18 Nov 2010, 00:16

"matrak" wrote:Запустил, файл в 4.09 sndessy.dll не давал запустиься - заменил на вариант из предыдущей версии.


Ты не поверишь вот уже на протяжении как минимум 3х лет ни одного глюка с запуском...
 ! Warning
The signature picture extension is not installed.
Я такой какой я есть!

matrak
Posts: 21
Joined: 15 Oct 2010, 22:44

Post by matrak » 18 Nov 2010, 23:02

У меня атлон 2400. Блин, никак не помрет :) )) Наверное, поэтому не было запуска.

Post Reply