Античит myAC - установка и настройка

Moderators: XPe®t, WiNteR, IMXO

User avatar
DomeHik
Posts: 653
Joined: 06 May 2008, 17:12

Post by DomeHik » 29 Jul 2009, 13:29

на х64 помойму неканает маяк
>>act-T :sneaky: exTpon<<

User avatar
<<L>>
Posts: 7
Joined: 16 Mar 2009, 22:53

Post by <<L>> » 29 Jul 2009, 13:57

народ вот что пишеться в маяке когда кикает Image

User avatar
DomeHik
Posts: 653
Joined: 06 May 2008, 17:12

Post by DomeHik » 29 Jul 2009, 14:27

ты англский понимаешь? он пишет что не может подконектиться к маяк.серверу 195.72.250.73

Добавлено через 44 секунды
ты когда запускаешь маяк в кс сразу заходишь или как?
Last edited by DomeHik on 29 Jul 2009, 14:27, edited 1 time in total.
Reason: Добавлено сообщение
>>act-T :sneaky: exTpon<<

User avatar
<<L>>
Posts: 7
Joined: 16 Mar 2009, 22:53

Post by <<L>> » 29 Jul 2009, 16:08

захожу в кс тогда когда появляються первые 2 надписи, то что не может приконектиться это я и так знаю,че делать то?
 ! Warning
The signature picture extension is not installed.

KosoY1989
Posts: 12
Joined: 23 Jun 2009, 14:47

Проблемс

Post by KosoY1989 » 28 Aug 2009, 18:14

Подскажите что делать. ПРоблема в том что когда играю в КС у меня подвисает через каждую секунду...то есть то я очень быстро бегу и резко висну, потом снова.... то есть не правильно как то кадры идут, забегают на полсекунды вперёд... и тормозятся... Надеюсь понятно объяснил.... :(

User avatar
_LEXUS_
Posts: 931
Joined: 17 Nov 2007, 22:56

Post by _LEXUS_ » 28 Aug 2009, 18:28

"kosoy1989" wrote:Подскажите что делать. ПРоблема в том что когда играю в КС у меня подвисает через каждую секунду...то есть то я очень быстро бегу и резко висну, потом снова.... то есть не правильно как то кадры идут, забегают на полсекунды вперёд... и тормозятся... Надеюсь понятно объяснил.... :(


а пинг какой?
2life*.team

[align=right][align=center]
 ! Warning
The signature picture extension is not installed.
[/align][/align]

User avatar
Dyga=)
Posts: 125
Joined: 27 Mar 2009, 19:27

Post by Dyga=) » 29 Aug 2009, 17:40

>>l<< у тебя что то блокирует маяк..Какая то прога или антивирус
вру клюю и еще не вменяем

User avatar
GOGI
Posts: 105
Joined: 31 Jan 2008, 16:07

Post by GOGI » 29 Aug 2009, 20:32

<<l>>, Выруби фаервол, и разреши антивирусу любую активность для маяка. Или мб что-то в модеме.
exI.Moum old:

AlibarD
Posts: 2
Joined: 17 Jun 2009, 19:11

Post by AlibarD » 08 Sep 2009, 12:56

так поиграть хочеца а маяк не пашет. вообще не запускается, даже не пишет ничего никаких признаков действий((( че делать?

User avatar
Ozzy
Posts: 511
Joined: 03 Aug 2008, 15:40

Post by Ozzy » 08 Sep 2009, 13:09

ОС какая?!
 ! Warning
The signature picture extension is not installed.

AlibarD
Posts: 2
Joined: 17 Jun 2009, 19:11

Post by AlibarD » 08 Sep 2009, 13:39

7ка. я знаю что он на ней не прет... я вот думаю что делать...

User avatar
Ozzy
Posts: 511
Joined: 03 Aug 2008, 15:40

Post by Ozzy » 08 Sep 2009, 14:06

ставить висту или хр =) хотя бы 2ой системой. ну или забить на кс
 ! Warning
The signature picture extension is not installed.

User avatar
_LEXUS_
Posts: 931
Joined: 17 Nov 2007, 22:56

Post by _LEXUS_ » 08 Sep 2009, 17:58

"alibard" wrote:так поиграть хочеца а маяк не пашет. вообще не запускается, даже не пишет ничего никаких признаков действий((( че делать?


без маяка пока можешь поиграть...
195.88.220.22
(самый нижний монитор)
2life*.team

[align=right][align=center]
 ! Warning
The signature picture extension is not installed.
[/align][/align]

Lexx_sakhalin
Posts: 2
Joined: 15 Nov 2008, 12:07

Post by Lexx_sakhalin » 15 Sep 2009, 12:53

А что это за сервак?

User avatar
_LEXUS_
Posts: 931
Joined: 17 Nov 2007, 22:56

Post by _LEXUS_ » 15 Sep 2009, 19:24

при входе на сервер всё написано
2life*.team

[align=right][align=center]
 ! Warning
The signature picture extension is not installed.
[/align][/align]

User avatar
Pravednik
Posts: 271
Joined: 12 Apr 2007, 14:13

Post by Pravednik » 18 Sep 2009, 03:49

Никак не могу побороть проблему с мёртвым синим экраном с ошибкой acdev.sys
винда XPSP3 x86-ставил недавно не захламленна,других проблем нет вообще
От админа запускал,дрова все новые-не понимаю в чём дело!!!
какие ещё возможные решения есть??какой именно драйвер отвечает за это...народ подскажите подробнее как об этом узнать как решить....

User avatar
Dyga=)
Posts: 125
Joined: 27 Mar 2009, 19:27

Post by Dyga=) » 18 Sep 2009, 15:00

Если у тебя антивирь Avira то эта проблема из за него выключай его на время игры
вру клюю и еще не вменяем

User avatar
Pravednik
Posts: 271
Joined: 12 Apr 2007, 14:13

Post by Pravednik » 18 Sep 2009, 20:45

Nod у меня,и то отключил,вообще все процессы убивал проверял...незнаю чё делать!!!
форматировать чтоли придётся ради маяка,он до ужаса кривой млин!!! :mad2:

User avatar
_LEXUS_
Posts: 931
Joined: 17 Nov 2007, 22:56

Post by _LEXUS_ » 18 Sep 2009, 20:48

так у тебя синий экран или с маяком проблемы?
2life*.team

[align=right][align=center]
 ! Warning
The signature picture extension is not installed.
[/align][/align]

User avatar
XPe®t
Posts: 983
Joined: 30 Oct 2006, 09:05

Post by XPe®t » 18 Sep 2009, 21:10

"Pravednik" wrote:,он до ужаса кривой млин!!!

ну да все играют нормально а у тебя одного кривой)

User avatar
Ozzy
Posts: 511
Joined: 03 Aug 2008, 15:40

Post by Ozzy » 18 Sep 2009, 23:05

"Pravednik" wrote:Nod у меня,и то отключил,вообще все процессы убивал проверял...незнаю чё делать!!!
форматировать чтоли придётся ради маяка,он до ужаса кривой млин!!! :mad2:


попробуй удалить античит(установленный и установочный), далее скачать его ещё раз,
распаковать и запустить. Если не поможет, то проблема в твоем
антивирусе/брандмауэре (межсетевом экране) Windows.
з.ы. когда будешь качать маяк попробуй отрубить Нод...

Добавлено через 1 минуту
или попробуй удалить этот файл с папки маяка и заного запустить маяк...
Last edited by Ozzy on 18 Sep 2009, 23:05, edited 1 time in total.
Reason: Добавлено сообщение
 ! Warning
The signature picture extension is not installed.

User avatar
Pravednik
Posts: 271
Joined: 12 Apr 2007, 14:13

Post by Pravednik » 19 Sep 2009, 01:09

"_LEXUS_" wrote:так у тебя синий экран или с маяком проблемы?


при запуске маяка,вылетает критикал с синим мёртвым экраном!!!
тут попробывал через driverscanner обновить дрова,маяк запустился,но с последующей перезагрузкой снова началось((
to Ozzy
в брандмауре и ноде маяк в исключениях,удалял файл,нодда вообще попробывал вырубить всё,не помогает,ты не знаешь этот файл acdev.sys за что именно цепляется?за какое устройство или драйвер,где искать проблему... :confused:

User avatar
Kreo[IMPERA]
Posts: 406
Joined: 03 Apr 2008, 18:55

Post by Kreo[IMPERA] » 19 Sep 2009, 03:02

"Pravednik" wrote: acdev.sys....

года полтора назад было такое когда только узнал о КС
формати диска помог и по сей день =)))
[align=center]G[/align]

User avatar
Pravednik
Posts: 271
Joined: 12 Apr 2007, 14:13

Post by Pravednik » 19 Sep 2009, 03:32

ну это же не вариант решения...просто кто то же должен знать куда именно обращается этот файл,к каким устрйоствам и драйверам....

Delta
Posts: 21
Joined: 21 Jun 2009, 14:30

Post by Delta » 19 Sep 2009, 19:31

Сегодня зашел в контру поиграл 2 минуты и выкинуло с причиной итс реквайред ту старт маяк 1.5.8 сам маяк не пишет что кэнт каннектэд или что нибудь еще, в чем проблема? антивируса и фаервола нету.

User avatar
_LEXUS_
Posts: 931
Joined: 17 Nov 2007, 22:56

Post by _LEXUS_ » 19 Sep 2009, 21:01

до этого без проблем играл? систему не менял?
2life*.team

[align=right][align=center]
 ! Warning
The signature picture extension is not installed.
[/align][/align]

User avatar
Pravednik
Posts: 271
Joined: 12 Apr 2007, 14:13

Post by Pravednik » 24 Sep 2009, 03:01

в моём случае мне помогло разобраться длительно чтение форумов майкрософта!
исправил-поставив в политиках очистку файла подкачки при запуске
- [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USBSTOR] -чистка этого каталога в реестре и переустановка usb всех дров!
ещё проблема может быть в испорченной оперативе-ну это так на вскидку!
либо переустанавливать систему-но для меня это не вариант!

Dante
Posts: 407
Joined: 04 Dec 2007, 22:53

Post by Dante » 24 Sep 2009, 10:43

короче трабл такой маяк конектица все норм но после секунд 30 выкидывает пишет что включите маяк че такое хз уже 2 недели не могу сыграть..
помогите

User avatar
Vardan
Posts: 6
Joined: 17 Sep 2009, 21:03

Post by Vardan » 24 Sep 2009, 13:56

Помогите плз.
когда включаю маяк пишет : It is not possible to load the driver ''acdev.sys'' (00000065)
Что делать???????

User avatar
_LEXUS_
Posts: 931
Joined: 17 Nov 2007, 22:56

Post by _LEXUS_ » 24 Sep 2009, 16:19

Vardan,
"Pravednik" wrote:в моём случае мне помогло разобраться длительно чтение форумов майкрософта!
исправил-поставив в политиках очистку файла подкачки при запуске
- [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USBSTOR] -чистка этого каталога в реестре и переустановка usb всех дров!
ещё проблема может быть в испорченной оперативе-ну это так на вскидку!
либо переустанавливать систему-но для меня это не вариант!
2life*.team

[align=right][align=center]
 ! Warning
The signature picture extension is not installed.
[/align][/align]

Post Reply